Dashboard and Login Disruption

Incident Report for Soderberg & Partners Heartpace AB

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 09:39 CET

Investigating

We are currently investigating the issue.
Posted Feb 04, 2026 - 09:14 CET
This incident affected: HRM, Login, and Dashboard.