Degraded SSO performance for a subset of customers

Incident Report for Soderberg & Partners Heartpace AB

Resolved

The issue was resolved for all affected companies
Posted Nov 27, 2025 - 10:39 CET

Investigating

We are currently investigating an issue affecting Single Sign-On (SSO) for a small subset of customer organizations. The impact is limited to less than 1% of companies.

Our team is working to identify the root cause and restore full functionality. All other authentication methods and services remain operational. Updates will be provided as more information becomes available.
Posted Nov 27, 2025 - 10:32 CET
This incident affected: Login.