Scheduled Services Disruption

Incident Report for Soderberg & Partners Heartpace AB

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 11:46 CEST

Investigating

We are currently investigating an issue with our background scheduler. This may cause delays or disruptions for scheduled processes, including Paces, Surveys, and HRM version updates.
Posted Jun 15, 2026 - 11:36 CEST
This incident affected: HRM and Performance core.