Org Chart data display issue

Incident Report for Soderberg & Partners Heartpace AB

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 10:18 CEST

Investigating

We are currently experiencing an issue affecting the display of data in the Org Chart. Our team is actively investigating the issue and working to identify the root cause. We will provide an update as soon as more information is available.
Posted Aug 03, 2026 - 09:42 CEST
This incident affected: HRM.